$re = '/\bCURRENT\s*TIME\b/m';
$str = 'EXTRA_HHULTMOD = CURRENT TIME';
$subst = "TO_CHAR(SYSDATE,'HH24:MI:SS')";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;