import Foundation
let pattern = #"\bCURRENT\s*TIME\b"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"EXTRA_HHULTMOD = CURRENT TIME"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"TO_CHAR(SYSDATE,'HH24:MI:SS')"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)