using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=<br>)\s*\R";
string substitution = @"";
string input = @"<br>
No atraviesa el papel
<br>
No atraviesa el papel
<br>
No atraviesa el papel";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}