import Foundation
let pattern = #"(?<=<br>)\s*\R"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
<br>
No atraviesa el papel
<br>
No atraviesa el papel
<br>
No atraviesa el papel
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)