const regex = /(?<=<br>)\s*\R/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<=<br>)\\s*\\R', 'g')
const str = `<br>
No atraviesa el papel
<br>
No atraviesa el papel
<br>
No atraviesa el papel`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);