# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:\s\w\b|\b\w\s)//g;t' <<< "a b c d e f g h ijkl m n opqrst u v"