#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([^;\r\n])(["]+)([^;\r\n])"
Local $sString = ""A"";1;200;345;"Apotheker ""Blue tongue"";"Apeldoorn";12;"ABCD12""" & @CRLF & _
"""B";2;232;312;"Cafe "Blue Oyster";"Rotterdam";33;"DCBA21"""""
Local $sSubst = "$1$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)