package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^;\r\n])(["]+)([^;\r\n])`)
var str = `"A"";1;200;345;"Apotheker ""Blue tongue"";"Apeldoorn";12;"ABCD12""
""B";2;232;312;"Cafe "Blue Oyster";"Rotterdam";33;"DCBA21""""`
var substitution = "$1$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}