#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "".*?"(*SKIP)(*FAIL)|(\w+\s[<>@]\s\w+)"
Local $sString = "Neuman@BBN-TENEXA" & @CRLF & _
"Alfred > Neuman <Neuman@BBN-TENEXA>" & @CRLF & _
"Alfred > Neuman <Neuman@BBN-TENEXA>, Alfred Neuman <Neuman@BBN-TENEXA>, "Alfred > Neuman" <Neuman@BBN-TENEXA>, Alfred > Neuman <Neuman@BBN-TENEXA>" & @CRLF & _
""Alfred > Neuman" <Neuman@BBN-TENEXA>" & @CRLF & _
"Alfred @ Neuman <Neuman@BBN-TENEXA>"
Local $sSubst = ""$1""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)