package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(string@)([a-zA-ZÀ-ž]|\\[0-9]{3})+`)
var str = `string@řetězec\032s\032lomítkem\032\092\032a\010novým\035řádkem
string@\032<not-tag/>\032`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}