#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mu)(?<=[अ-ह\p{M}])(?=[^अ-ह\p{M}\n])|(?<=[^अ-ह\p{M}\n])(?=[अ-ह])"
Local $sString = "#greenऔर" & @CRLF & _
"<सेमीकोलन>" & @CRLF & _
"actionएक्शनmysql" & @CRLF & _
"admin2को" & @CRLF & _
"सेमीकोलन>"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)