using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<="")\t+(?=.+"")";
string substitution = @"";
string input = @"_record_number record_id id_testing Notes IntakeComplete
111 6 5 "" We will not be testing because of covid 19"" 1
222 6 5 "" We will not be ""testing because of covid 19"" 1
333 6 5 "" We will not be ""testing"" because of covid 19"" 1";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}