import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "(?<=\")\\t+(?=.+\")";
final String string = "_record_number record_id id_testing Notes IntakeComplete\n"
+ "111 6 5 \" We will not be testing because of covid 19\" 1\n"
+ "222 6 5 \" We will not be \"testing because of covid 19\" 1\n"
+ "333 6 5 \" We will not be \"testing\" because of covid 19\" 1";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}