#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[\\]"
Local $sString = "<li class=\"product-col\"><div class=\"product-inner\"><div class=\"product-image\"><a href=\"https:\/\/test.com\/\"><img width=\"300\" height=\"300\" src=\"https:\/\/test.com\/imgs\/uploads\/00894771000341_front-300x300.jpg\" class=\"img-fluid\" alt=\"\"></a></div>Test Product</div></li>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)