re = /%[^%:]*:\s(.+)/m
str = '
I am trying to make an regex search that will get all text after expressio.
(?<=%([\\s\\S]?):\\s).$ I use this regex but in python it not work.
Example:
group-6-54574 - it is a dynamic text
May 12 2021 11:07:56 %group-6-54574: some text that i need'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end