#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)default = ssh:\/\/webfaction\/\/home\/mwolfe02\/webapps\/hg\/repos\/(.*)$"
Local $sString = "default = ssh://webfaction//home/mwolfe02/webapps/hg/repos/loan_mgmt"
Local $sSubst = "default = ssh://opal//home/gb/repos/$1\nwebfaction = ssh://webfaction//home/mwolfe02/webapps/hg/repos/$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)