package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)default = ssh:\/\/webfaction\/\/home\/mwolfe02\/webapps\/hg\/repos\/(.*)$`)
var str = `default = ssh://webfaction//home/mwolfe02/webapps/hg/repos/loan_mgmt`
var substitution = "default = ssh://opal//home/gb/repos/$1\nwebfaction = ssh://webfaction//home/mwolfe02/webapps/hg/repos/$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}