#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^:]+):\s*(.*)"
Local $sString = "SNO :" & @CRLF & _
"19110" & @CRLF & _
"BLKNAME :" & @CRLF & _
"SETHUBAVACHATRAM" & @CRLF & _
"DISTRICTNA : " & @CRLF & _
"THANJAVUR" & @CRLF & _
"PANCHTYPE : " & @CRLF & _
"VP" & @CRLF & _
"RVILLNAME : " & @CRLF & _
"SEMBIYAMADEVIPATTINAM" & @CRLF & _
"TALUKNAME : " & @CRLF & _
"Peravurani"
Local $sSubst = "$1: $2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)