#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^\s*(,\s*)*|,\s*(?=,|$)"
Local $sString = ",,,, 'time_hour', 'loc', 'protocol_category', , 'mcc', 'imsi', 'service_dl_bytes', , ,,,,,,,, " & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)