#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=<\/p>)\s+<p>[\w ]+<\/p>"
Local $sString = " <p>erster Absatz</p>" & @CRLF & _
" <p>zweiter Absatz</p>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)