using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=<\/p>)\s+<p>[\w ]+<\/p>";
string substitution = @"";
string input = @" <p>erster Absatz</p>
<p>zweiter Absatz</p>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}