#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?!^.*)[^a-zA-Z\s](?=.{5})"
Local $sString = "4567 6365 7987 3783" & @CRLF & _
"3457 732837 82372"
Local $sSubst = "x"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)