using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @":\s+(\"")";
string input = @" ""data"": [
^ {
""ServerName"": ""server.name"",
... ^
...
""LastUpdated"": ""sexta-feira, 23 de outubro de 2020 06:09:09""";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}