re = /:\s+(\")/
str = ' "data": [
^ {
"ServerName": "server.name",
... ^
...
"LastUpdated": "sexta-feira, 23 de outubro de 2020 06:09:09"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end