$re = '/:\s+(\")/';
$str = ' "data": [
^ {
"ServerName": "server.name",
... ^
...
"LastUpdated": "sexta-feira, 23 de outubro de 2020 06:09:09"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);