$re = '/^\W?\d*?\W*?(?<area>\d{3})\W*?(?<group1>\d{3})\W*?(?<group2>\d{4})\W*?$/m';
$str = '6109410561
(484) 844.0221
484-433-8115
484 433 7972
610.715.6728
+16109410561
';
$subst = "Phone Number: (\{area})-\{group1}-\{group2}";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;