using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[A-Z]:.*\.\w+";
string substitution = @"";
string input = @"""msqlsum81pv 0 0 25 25 25 2 -sn D:\\workdir\\PV 81\\config\\sum81pv.pwf -C 5000""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}