re = /[A-Z]:.*\.\w+/
str = '"msqlsum81pv 0 0 25 25 25 2 -sn D:\\\\workdir\\\\PV 81\\\\config\\\\sum81pv.pwf -C 5000"'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result