#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "test(?!(?:(?!<_strong>).)*<_/strong>)"
Local $sString = "This is a test, and test word appears two times" & @CRLF & _
"" & @CRLF & _
"This is a test, and <_strong>test word<_/strong> appears two times"
Local $sSubst = "<_strong>$0<_/strong>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)