const regex = new RegExp('test(?!(?:(?!<_strong>).)*<_/strong>)', 'g')
const str = `This is a test, and test word appears two times
This is a test, and <_strong>test word<_/strong> appears two times`;
const subst = `<_strong>$0<_/strong>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);