# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\S)\b((?:S\d+)?EP?\d+\b)/$1 $2/gm;t' <<< "克隆人战争S01E02 2008.720p-CMCT"