# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(( *\n+|\A) *)//gm;t' <<< " <div class=\"input select\">
<label for=\"countries\">User Country</label>
<select name=\"countries\" id=\"countries\">
<option value=\"\">Select a country</option>
<option value=\"ger\">Germany</option>
<option value=\"fra\">France</option>
<option value=\"rus\" selected=\"selected\">Russia</option>
</select>
</div>"