// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)(( *\n+|\A) *)").unwrap();
let string = " <div class=\"input select\">
<label for=\"countries\">User Country</label>
<select name=\"countries\" id=\"countries\">
<option value=\"\">Select a country</option>
<option value=\"ger\">Germany</option>
<option value=\"fra\">France</option>
<option value=\"rus\" selected=\"selected\">Russia</option>
</select>
</div>";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}