const regex = /(( *\n+|\A) *)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(( *\\n+|\\A) *)', 'gm')
const str = ` <div class="input select">
<label for="countries">User Country</label>
<select name="countries" id="countries">
<option value="">Select a country</option>
<option value="ger">Germany</option>
<option value="fra">France</option>
<option value="rus" selected="selected">Russia</option>
</select>
</div>`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);