using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(( *\n+|\A) *)";
string substitution = @"";
string input = @" <div class=""input select"">
<label for=""countries"">User Country</label>
<select name=""countries"" id=""countries"">
<option value="">Select a country</option>
<option value=""ger"">Germany</option>
<option value=""fra"">France</option>
<option value=""rus"" selected=""selected"">Russia</option>
</select>
</div>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}