import re
regex = re.compile(r"(( *\n+|\A) *)", flags=re.MULTILINE)
test_str = (" <div class=\"input select\">\n"
" <label for=\"countries\">User Country</label>\n"
" <select name=\"countries\" id=\"countries\">\n"
" <option value=\"\">Select a country</option>\n"
" <option value=\"ger\">Germany</option>\n"
" <option value=\"fra\">France</option>\n"
" <option value=\"rus\" selected=\"selected\">Russia</option>\n"
" </select>\n"
" </div>")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)