re = /(( *\n+|\A) *)/m
str = ' <div class="input select">
<label for="countries">User Country</label>
<select name="countries" id="countries">
<option value="">Select a country</option>
<option value="ger">Germany</option>
<option value="fra">France</option>
<option value="rus" selected="selected">Russia</option>
</select>
</div>'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result