#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "[^a-zA-Z_\x7f-\xff\d]"
Local $sString = "Building Wire/MC" & @CRLF & _
"OSHA 30" & @CRLF & _
"EMT 1/2" to 2"" & @CRLF & _
"EMT 2 1/2" to 4"" & @CRLF & _
"Cooperation & Conduct"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")