re = /[^a-zA-Z_\x7f-\xff\d]/
str = 'Building Wire/MC
OSHA 30
EMT 1/2" to 2"
EMT 2 1/2" to 4"
Cooperation & Conduct'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end