package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^a-zA-Z_\x7f-\xff\d]`)
var str = `Building Wire/MC
OSHA 30
EMT 1/2" to 2"
EMT 2 1/2" to 4"
Cooperation & Conduct`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}