#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\\">(.*?)<\/td>"
Local $sString = "<tr>\r\n\t\t<td class=\"printCell\">NOLES A/S</td><td class=\"printCell\">Plast, glas og beton</td><td class=\"printCell\">Grøn</td><td class=\"printCell\" align=\"center\">13-04-2012</td><td class=\"printCell\" align=\"center\"> </td>\r\n\t</tr>" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")