package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\\">(.*?)<\/td>`)
var str = `<tr>\r\n\t\t<td class=\"printCell\">NOLES A/S</td><td class=\"printCell\">Plast, glas og beton</td><td class=\"printCell\">Grøn</td><td class=\"printCell\" align=\"center\">13-04-2012</td><td class=\"printCell\" align=\"center\"> </td>\r\n\t</tr>
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}