$re = '/\\\\">(.*?)<\/td>/';
$str = '<tr>\\r\\n\\t\\t<td class=\\"printCell\\">NOLES A/S</td><td class=\\"printCell\\">Plast, glas og beton</td><td class=\\"printCell\\">Grøn</td><td class=\\"printCell\\" align=\\"center\\">13-04-2012</td><td class=\\"printCell\\" align=\\"center\\"> </td>\\r\\n\\t</tr>
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);