#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\/\/.*(*SKIP)(*FAIL)|("[^"]+")"
Local $sString = "// eehen nhdhdhd ooe "jjejej" ejeje "keihjen" jehhemm" & @CRLF & _
"jejej "jejeooe" kekek "jilnana" jennbeb"
Local $sSubst = "<span class="red">$1</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)