#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)<(t[hd])[^>]*?>.*?<\/\1>(*SKIP)(*FAIL)|\n"
Local $sString = "<table>" & @CRLF & _
"<tr><th>HEader 1</th><th> header " & @CRLF & _
"2</th>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr><td width="100"><b>cell " & @CRLF & _
"content</b></td><td>cell 2</td></tr>" & @CRLF & _
"</table>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)