#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "https?://(.*\.toledano\.org)(:[0-9]+)?"
Local $sString = "https://media.toledano.org/assets/js/disqus-v1.0.10.html"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)