#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "=(?=[\w'-])|(?<=[\w'-])="
Local $sString = "I've got a many web APP=. My app= is not working fast. It'= slow app=" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "s"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)