import Foundation
let pattern = #"=(?=[\w'-])|(?<=[\w'-])="#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
I've got a many web APP=. My app= is not working fast. It'= slow app=
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"s"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)