#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\d+"
Local $sString = "273385 14093 1522520 1759 277697 283096 1133193 191835 246752 204984 973590"
Local $sSubst = "m#$0"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)