import re
regex = re.compile(r"\d+", flags=re.MULTILINE)
test_str = "273385 14093 1522520 1759 277697 283096 1133193 191835 246752 204984 973590"
subst = "m#$0"
result = regex.sub(subst, test_str)
if result:
print(result)